SIMS2, I made the error to install ReShade!! How to uninstall properly?
#1 18-02-2022 
Hi! As the title says, I have indeed made the error to install ReShade!! How to uninstall properly, please; anyone has an idea? I ask this, because my camera moves too fast now, it's unmanageable... Sad Thanks!
POISSON, proud to be a member of LeeFish.nl, since February 2014... Big Grin
(This post was last modified: 02-03-2022 06:50 AM by poisson.)

0
#2 02-03-2022 
No need to bump... if anyone knows how to fix it, anyone will come tell you.

1
#3 02-03-2022 
Sorry for the annoyance @BoilingOil , thanks for your answer.

1
#4 02-03-2022 
No need for apologies, @poisson, my French fish! I understand that it's frustrating if you don't hear anything. Actually, I find it odd that nobody has responded yet. I would expect that others must have wanted or needed to get rid of ReShade! as well.

Did the documentation with the program/mod not give any ideas how to adjust the camera movement speed?

1
#5 02-03-2022 
I think if you go to Numenor's CEP page on MTS - he has the original Maxis cameras as a back up. Or maybe it's Tom Duhmal's or Sopie-David's Camera mods that have the back up? (And Numenor has the lights backed up?) I don't know and MTS is down (for me) right now...
But, my thought is, restore your cameras from a backup, and they should be good.
I know nothing of reshade. I haven't tried any of those "new-fangled" things with my game.
Good luck!

1
#6 03-03-2022 
Um, pretty sure reshade doesn't alter the camera speed and it definitely doesn't alter any of the camera or lighting txt files. You should be able to turn off reshade in game, might have been F12? to get options. I just deleted all the files that reshade installed in tsbin folder when I uninstalled.

1
#7 04-03-2022 
Hi HL, Smile actually, I only have two choices: either I get some very pink glitches in-game (if I delete the following files: d3d9.dll and dxgi.dll), or I get the very, very fast camera (if I keep those files)...
I fully uninstalled the game through Origin and reinstalled it: and it seems the ReShade thingies are still there (indeed, I have a small notification at the start of the game)...

Thank you very much, anyway, HL, that you came and had a look at my problem. Wink Smile If you can help me further, would be cool. <3

0
#8 04-03-2022 
I wouldn't delete d3d9.dll in any case. Have you tried deleting only dxgi.dll?

0
#9 04-03-2022 
Hey dear BO! Smile Have just tried it. The camera speed is always and still very high using the mouse, with only dxgi.dll, and with both files. Do you think that there is, perhaps, a file, to modify the camera speed itself when using a mouse?

0
#10 04-03-2022 
Hmm, we must misunderstand each other... I was curious what happened if you kept only d3d9.dll, and removed dxgi.dll. Your answer seems to suggest you kept dxgi, and removed d3d9, exactly the opposite.

I really don't know anything about what files control which settings, but I'll see what I can do...

EDIT: here's two files that I found in Documents\EA Games\The Sims 2\Cameras. These files contain references to mouseheadingsensitivity, mousepitchsensitivity, and mousewheelsensitivity.
Perhas if you compare the numbers for these settings with those in your own files, it might give you an idea of what might be wrong. I don't know what else to suggest at the moment.

Attached File(s)
.zip  Cameras.zip (Size: 2.03 KB / Downloads: 25)

1

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option