Greyed out edges
#1 07-06-2022 
  • Registered
  • 1
  • 3
Hey, so i have a really major problem with this game. I tried everything, like really everything and nothing worked. So the problem is edges option, which is actually greyed out (Intel Video Card). I did my researchers and have tried every single way and none of them worked. I really would appreciate, if someone could help me.

Windows 7, 32-bit system.

Attached File(s)
.txt  WIN-M5632QL9P07-config-log.txt (Size: 9.74 KB / Downloads: 31)
.txt  DxDiag.txt (Size: 30.62 KB / Downloads: 34)
(This post was last modified: 07-06-2022 07:47 PM by yarik04.)

0
#2 07-06-2022 
Could you provide us with a DxDiag.txt, please?

1
#3 07-06-2022 
  • Registered
  • 1
  • 3
just have added

0
#4 08-06-2022 
Okay, @yarik04, I've taken a look. The way it is now, I don't think you'll get this game to work on that computer.

Firstly, according to your DxDiag, it seems like this computer has only 2048 MB of RAM, that's 2 GB. According to your game log, you're playing either UC or a game with Mansion & Garden Stuff as latest extension. Either way, that requires at the very least 4 GB.
Secondly, your built-in graphics card has no dedicated memory at all, so it must borrow so-called "shared" memory from the system's total RAM. It's currently set to 256 MB, which is way too little. That is why the edges option is greyed out; your system simply doesn't have enough VRAM to enable them. And you can't set the Texture Memory any higher, either, because as I said in the previous paragraph, your system has too little memory as it is. In order to be able to use more texture memory, the 4 GB that I mentioned earlier, is not even enough anymore.

So, to get this game running on this computer, I think you need to find an expert to expand your memory to 6 or 8 GB. Or buy a laptop with at least 8 GB of RAM.
Then you need to run a 4 GB patch for M&G/UC. And finally, you'll also need to set texture memory to at least 1024 MB.
I'm sorry, but this is how it is. If you get the game to work at all on this machine, it will be in Windowed mode, 800x600 resolution, low color options, no smooth edges. And it will be SLOW because it needs to swap stuff into and out of virtual memory (page file) all the time. And to be perfectly honest with you, that is me looking at the bright side.

Wishing I had better news for you,
~ BO

1
#5 08-06-2022 
  • Registered
  • 1
  • 3
Thanks for taking the time, @BoilingOil
Maybe the news arent that positive as I expected, but, at least, I know whats the matter. Thanks a lot!

1
#6 10-06-2022 
Your video card is not recognized by the game. You need to add it manually or use Graphics Rule Maker. The pc would play the game, barely, with no cc. But it might not enable smooth edges due to integrated graphics.

0

Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.


Sorry, that is a members only option