Jagged Lines sims 2 on highest settings
#1 26-01-2016 

I got a problem since I got a newer graphic card. Now I am using the AMD Radeon R9 270x. First I had a NVIDEA. Since I placed the Radeon in my pc I have this problem so I know it's something with the graphic card. The problem is that even though I got everything on the highest settings and resolution the lines are pretty much jagged and it is an irritation for the eye, especially when you're trying to make machinima films. I already did anything that was found on this forum and other sites.
But it's strange because in the game the settings are kind of "stuck". When I set everything to low the graphics stay the same. So maybe the problem lies somewhere there.

I'm on a pc with windows 7

I included the game settings and my compatability for the sims.
It looks like Ios but it's a skin for windows 7. ( I'm a bit of a broke apple fanboy :$)

I really hope someone can help!

Attached File(s) Thumbnail(s)

.txt  PC-BRENDA-config-log.txt (Size: 10.25 KB / Downloads: 552)
MsSimsation, proud to be a member of LeeFish since Sep 2015.
(This post was last modified: 26-01-2016 11:28 PM by MsSimsation.)

#2 27-01-2016 

Instead of Windows Vista, put the compatibility setting back to Windows XP Service Pack 3. That's the one I use for Windows 7 and don't appear to have any problems with effects.

The Graphic Rules says that your game is on high resolution. The easiest way to tell is to look at the coast line in hood view - if it's boxy, then it's low res. If it's not, then it's high res.

I know this a long-term problem. And I will try to find an answer for you - I've just suddenly remembered a problem that someone else was having a year of so again, where it was on high res, but looked blurry. It turned out to be an overlay that was the problem.

I will go find that problem and see what the solution was. Will post it here when I do.

#3 27-01-2016 

Ah thank you for answering. I will turn the compatabillity and wait for you. Thank you so much for taking time for me!!

#4 27-01-2016 

Hi!, Oh my goodness the weirdest thing happened. The thing you mentioned to me about the blurry sims even when the settings were on high, that just happened to my game. I was in the game and suddenly everything became blurry even though it's on the highest resolution. For some kind of weird reason the screenshots won't upload here.
I just wanted to let you know that. Maybe it is indeed the same problem, would be great if it's fixeable.

Thanks again for taking time for me!

#5 28-01-2016 
@MsSimsation weird reason on screenshots may be that I don't allow uploads of huge images (in terms of file size) cos of limited bandwidth etc. Try using a saved for web jpg or just use the snipping tool; the images don't need to be upload quality.

#6 28-01-2016 

Send the images through to my email - you've got that.

I'm concerned that it's happening out of the blue like that - depending on what I see, that sounds like you have a problem with your graphics card. Do you have that problem on any other game but Sims?

#7 02-02-2016 

Hey I've send you the screenshots to your mail a few days ago. Does it look bad? Do you think it's fixeable?

#8 03-02-2016 
It doesn't look bad - to be honest I have a hard time seeing the problem at all. The reason why I haven't gotten back to you, is I haven't found a solution for you yet. I'll keep looking, but I'm starting to be less hopeful.

#9 03-02-2016 

Thanks that you're still looking for me.


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option