Windows 10 Anniversary Update Causes Extreme Problems
#1 02-10-2016 
So, the computer updated itself. I have an HP Pavilion Notebook with an AMD Radeon Graphics Processor. I run the Ultimate Collection version. I've tried getting the SecuROM Remover that you would need with a No CD/.EXE thing, but it says I need something called "Direct X9 Graphics." Basically, the game loads at 1-10FPS. I've re-installed my game, Changing the Graphics to the lowest settings, setting the game to load in Vista Mode. There is no previous versions.
(This post was last modified: 05-10-2016 12:06 AM by ebflover777.)

#2 02-10-2016 
I have no idea if it will help, but you can get DirectX 9 here:

#3 02-10-2016 
It unfortunately needs Windows 95, 98, Millennium, XP, or 2000 to work. In other words, thank you for attempting to help me.

#4 03-10-2016 
Oh, I think you can still install it on Windows 10. It's just older than Windows 10 so doesn't have it listed in the "Supported Operating System" info. That said, I sort of doubt it would solve your problem anyway. Sad

#5 03-10-2016 
I guess

#6 03-10-2016 
Try this link , read all of it, including the comments then go to this:

#7 04-10-2016 
I get this error, though.    

#8 04-10-2016 
Copy that error into Google search and see what you get. Smile


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option