Shuttering in large lots.
#1 28-01-2018 
  • Registered
  • 0
  • 5
I'm using a high-end laptop of this game. And I am however getting shuttering in the game especially in large lots.

Short information of my Specs
Windows 10
Intel® Core™ i7-4710HQ CPU @ 2.50GHz, 2501 Mhz, 4 Core(s), 8 Logical Processor(s)
GPU: NVIDIA GeForce GTX 970M with 3GB of VRAM (I also have an integrated one named: Intel® HD Graphics 4600 (1GB of Vram))
Ram is 8GB

All of my drivers are up to date.

I am trying to run at one core only on my CPU and I'm also trying overclock it using Intel Extreme Tuning Utility. I set my target with -CPUCount:1 in it, but when I look through the processors affinity all cores have been check instead of one . I'm also running at administrator and using the Windows Vista compatibility mode without the antivirus on.

I also tried going to windowed mode but it shows a blank screen while the music playing.

I also used a 4GB patch. Not sure if it's working but I also tried useing CFF Explorer fore more ram usage, But after using Windows won't let me load the game. I also used a noCD.exe file. I used the SecuROM Remover tool but the SecuROM is removed after an update. (I'm using Sims 2: Ultimate Collection.)

Using alot of CC but I'm testing the game with the Town Square lot here: I'm also delete caches often.

I'm also using the Graphics Rule Set and I'm currently running at 1600x900 settings.

.txt  RGX-ARCADE-config-log.txt (Size: 10.46 KB / Downloads: 433)

.txt  Specs.txt (Size: 1.87 MB / Downloads: 3240)

#2 29-01-2018 
@Zeromoon95 - I have now seen several folks with an integrated card and an nvidia card reporting a white screen in windowed mode. When you say blank screen, does yours look white too? I think I read somewhere that switching to the (not so great) integrated gpu instead may get rid of the white screen. Try switching in nvidia panel. Have you seen the threads at MTS about the white screens? I don't think folks have found a solution there yet but worth subscribing to in case they do. Have you tried testing with no cc, fresh unplayed hoods, and yucky 800x600 resolution? I know that's no fun, but then you can for sure rule out problems with cc or overtaxing the graphics card (not that Sims 2 should tax modern graphics cards). I suspect the problem here is not cc nor resolution but Windows 10 update version 1709 which has borked several simmers games on this forum and MTS. If you roll back to 1703 and it works, it was for sure 1709. However, rolling back is but a temporary reprieve since Windows will force you to update back to 1709 sooner or later unless you disconnect it from the network. Wish I had better news.


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option