Nvidia Quadro 600
#1 29-04-2018 
  • Registered
  • 0
  • 1
Hi there,

hopefully someone can ask my question...

I have a Dell T3500 with a Nvidia Quadro 600. The operating system is Linux - Ubuntu-Mate 17.10
The graphics driver is Nvidia 340.104, not the latest, but the last that run "hibernate"
I have WINE staging 3.5 with patches for running SIMS 2 original from CD with DirectX 9.0c on WinXP / 7.

SIMS 2 is installed, starting and run. The installed Quadro 600 is not detected by the game.

1. Default resolution is 800*600 ; Can be changed in "Graphics Rules.sgr" and worked fine with 1024*768
Changing everything in game resolution or details works also.
2. Entering into a family the screen goes mad. see .pdf

I have tried adding the device id to the "Video Cards.sgr" from Kiri but nothing happens.
A new config-log.txt is uploaded.

So my question is:
Is it possible to get the Quadro running? It is a midrange 3d card with 1024MB which should run the game fine.

So please don't be confused about Linux and Wine. It is working like a VM. So in fact, the problem is detecting the card by the game or maybe by DirectX.

The Nvidia Geforce GT 430 you will find in the "dell2-config-log.txt" is the equivalent desktop card to my Quadro 600.
This is done by a registry override to force card device ID to be the GT 430 because the 600 is unknown to Wine.

Every help is welcome


Attached File(s)
.pdf  SIMS2-screen-failure.pdf (Size: 256.21 KB / Downloads: 389)
.txt  dell2-config-log.txt (Size: 9.17 KB / Downloads: 356)
.txt  DxDiag.txt (Size: 22.1 KB / Downloads: 382)
(This post was last modified: 02-05-2018 02:45 PM by freewind.)


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option