Strange Birthing problem - now fixed
#1 06-10-2018 
So, for about two years, I've not been playing my Sims. Okay, this is not entirely true. A few months ago, I tried.
One Josephine Lennox, a plantsim in my game, had been abducted by aliens a while back, and she was expecting a baby from Aliena Impregnata. So far, so good.

I checked Josephine's household, and noticed that she was a mere hour away from giving birth. So I decided to give it a go...
Everything went according to plan, except that, as soon as the announcement appeared that a new baby was joining the family, a low-pitch beep sounded. So, I Alt-Tabbed to the desktop, and found a notification that the application had crashed. Only hours before (in-game time) Josephine's wife, Zoraya, had given birth to an alien boy from another alien, so I tried again several times, but the application kept crashing as soon as the announcement appeared.

Not knowing where to start (although I had a sneaking suspicion that Aliena might have something to do with it), I decided to let this family rest for a while. No, actually, I shelved the entire game...

About a week ago, I started playing again. I've played several families with pregnant sims, and all those children were born normally. Another pregnant plantsim gave birth to a healthy boy, so plantsimism in the mother is not the issue. Another pregnant sim gave birth to an alien child, so alienism in the father isn't the problem either. Everything fine.
So today, I decided to go back to Josephine... And wouldn't you know it: the game crashed again!

So maybe something got corrupted. I used the SimBlender to terminate Josephine's pregnancy and make her pregnant with an alien child again... and again, and again, until the alien father was Aliena again. Then I went into SimPE and advanced the controller to one hour before birth. Back into the game: crash!

Okay, now it's no longer funny. It's not a corrupt controller, it's not aliens or plantsims in general. Now it's either Josephine, or Aliena who causes the problem!
So I went into my downloads folder, and checked Aliena's package file with the zipped version that I uploaded 7 years ago. The file in my downloads folder was significantly smaller AND of a much later date than it should be! So I opened it up in SimPE, and found that more than half the files inside are missing! I have no idea how it got to be like that, but all my money says that this is the cause of the crashes! I should have gone after that sneaking suspicion, months ago!!

Solution: destroy the newer, smaller file, and unzip the original back in! So finally, Josephine gave birth to a healthy Alien baby girl named Aiyala Big Grin
Lesson learned: go with your instinct; the first guess may just as well be the best one you're going to have. If I had compared Aliena's file a couple months ago, the problem would've been fixed right away!

Happy Simming!

#2 08-10-2018 
How odd that the file could have changed like that. I wonder what could be causing it?

#3 08-10-2018 
That was exactly how I felt as well. I cannot think of ANY good reason for something like this to happen. But now I'm going to keep an eye out for this kind of thing.
And when something similar happens again, at least I will immediately know where to look first.

#4 10-10-2018 
Glad that you got the problem diagnosed and then fixed it. I would think that the problem was not easy to diagnose, so good that you did. I will keep this information in mind for the future, could be helpful.


Sorry, that is a members only option