Too bright in CAS
#1 24-09-2020 
The lighting in my game is fine - until I enter CaS. There everything, especially the face, is so bright I can hardly see. I tried finding a dark CaS screen download, but that did no good. I tried different creators cameras, but CaS does not change. I don't know why this is happening. I can't think of anything I've done to screw this up for me. Deb

#2 25-09-2020 
I just had a thought, Deb - Are you using UC? You prolly said, but I forgot Blush
Anyway, if you are using the UC, can you make a copy/back-up of both your ProgramFiles TS2 folders AND of your Documents/EAGames folder, then do a reinstall or repair install of the UC from Origin.
Then check your game - hopefully it will fix itself.
Then systematically add back in your files - with continuous checks in game to make sure it doesn't corrupt again (or catch it as soon as it does!)
Hopefully this will help? If you don't use the UC though... I don't know. Sorry.
Good luck! Smile

#3 27-09-2020 
I do use UC, but I don't know what Origin is? I backed up my neighborhood and downloads, and reinstalled. I put nothing in the game and CaS is already too bright. The game tries to direct me to download Direct X 10, but I already have 12. I don't understand what is happening here.

#4 27-09-2020 
"Origin" is the on-line gaming platform that, as far as I know (so I could easily be wrong!) is/was the only place to get the UC.

I've never had to deal with the directX stuff - so, I have no clue! But, hopefully someone with some knowledge will come by and help.
Hang in there! Heart {{{hugs}}}

#5 01-10-2020 
Wanted to share something - hope that's okay. I stumbled across this page while doing research on my brightness issue. I read the instructions for this software and decided it was simple and I would try it.

The result -- well, haven't been in game for too long, but already the fading in and out I had written about in another post is remarkably better, and when I took a quick look in CaS, the brightness issue was gone. Also, before the only screen resolution showing was 800 x there are many more choices. All this from running a simple software that took very little time to download, and a very short time to run. So far, I consider this a miracle.

BoilingOil, if you see this post, you had said something to me about resolution that I didn't understand. It was in a post titled "Flashing Blue" in Sims Discussion. I tried changing the computer resolution with no improvement - is this something I should change in game? I appreciate your help. Deb

#6 02-10-2020 

Hi Deb,

Of course I see this post. But again you make me hunt for a post in another thread. Next time something like this happens, would you please just give a LINK to the post you're talking about, like this? It makes things a lot easier... Thank you in advance.

For now, I will quote the text you're referring to -- an alternative to linking Big Grin
(16-08-2020 02:33 AM)BoilingOil Wrote:  The smooth edges option not being available, suggests that at your current screen resolution within the game, your graphics card isn't capable of supporting that feature. At lower resolutions, it might suddenly open up. Or, if you're playing in windowed mode, maybe switching to fullscreen (or vice cersa) might help.

Also, since I don't know what it is exactly that you don't understand about it, I'll just try to repeat the same in slightly different words. If you can turn "Smooth Edges" on or off in the settings while you're playing the game, then you have no problem! Otherwise, you could try the following:
  • If you're currently running the game in "Windowed mode", switch to "Full Screen".
  • Then, set the resolution to the screen's native setting. That is usually the highest resolution that is available in the game.
  • If the "Smooth Edges" option is still not accessible, try lowering the resolution.
  • When you're at the lowest resolution and "Smooth Edges" can still not be turned on, I don't know what else to try.

I hope that this helps...

Happy Simming


Sorry, that is a members only option