Crash on Start Up even after doing multiple fixes
#1 02-02-2021 
  • Registered
  • 0
  • 1
Hey Folks, I'm having the troubles that it seems every modern computer has been having trying to go back to nostalgia days.
Anyways, trying to launch the Origin Edition of Sims 2: UC on Win10 with 0 mods or CC, and am getting the Access Violation.
Before making this post I browsed the threads looking for fixes.
I used the Graphics Rule Maker using the auto-detect:
[Image: JcUMqjh.jpg]

I set compatabilites:
[Image: eS6J7k6.jpg]

and I played around with a 4gb patch that I found, but I decided to erase that one and continue working on the backup it left because although I no longer received error messages, the game was still not launching.

Any help would be appreciated, thanks.

Attached File(s)
.txt  DxDiag.txt (Size: 81.6 KB / Downloads: 256)
.txt  config-log.txt (Size: 9.78 KB / Downloads: 245)
(This post was last modified: 02-02-2021 10:01 PM by GettingTrippi.)

#2 03-02-2021 
  • Registered
  • 1
  • 3
I literally had the same issue and started to google.
I then found this one and it worked.
Maybe it's also working for you


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option