No 4gb patch with George?
#1 24-06-2021 
  • Registered
  • 0
  • 2
As the title says, the 4gb patch doesn't appear to be working with George. However, my texture memory was fixed; it was previously at 32mb now it's 1744.

1. I have followed all instructions for George -- he has replaced the .exe in my TSBin properly. My old .exe is renamed so I know I'm not confusing them.
2. I have followed all instructions here to fix my Graphics Rules and Video Card sgrs.
3. I ran Lazy Duchess's firstborn randomizer fix patch on George.

The game looks fine -- but the patch isn't applied and I will need it once I get to really playing. This is a new OS for me -- I was previously running Windows Vista 32bit and my hard drive kicked the bucket and the person who fixed it suggested Windows 10 with a new SSD. That said, everything should be running under my Administrator account.
Please help. Sad I've attached the config as well as my dxdiag.

Attached File(s)
.txt  DESKTOP-9IN35QT-config-log.txt (Size: 10.42 KB / Downloads: 269)
.txt  DxDiag.txt (Size: 114.22 KB / Downloads: 290)

#2 25-06-2021 
  • Registered
  • 0
  • 2
I can't delete my original post -- I figured it out. Thanks anyways! Lots of good information here. Smile


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option