CFF Explorer not working for me
#1 20-11-2017 
  • Registered
  • 0
  • 1
Using Windows 10 Home 64 bit.

I have been trying different methods to make TS2 Ultimate Collection run smoother because I have a very good computer but still get lag. I have throttled the CPU to 2, am using windows mode, used Graphics Rules maker to add my GPU, and have about 671mb of CC/mods. For some reason though, when I try to follow the instructions for the CFF Explorer to make the program use more than 2gb RAM (I have 16GB), the modified exe just won't open, origin just pops up and that's it.
Also IDK if it's relevant but the 40mb pop up doesn't show up when I open Sims2EP9 in CFF because for some reason the file is only 16mb or so.
Thanks for any help.

Attached File(s)
.txt  DESKTOP-G6TPL7C-config-log.txt (Size: 10.33 KB / Downloads: 446)

#2 07-01-2018 

From the looks of your config-log.txt - the CFF explorer looks to have worked.
Can you do a dxdiag.txt for me please? I want to see what it is that is causing a problem.

Also - have you had a look at this thread regarding NVidia and lagging? Windows 10 and NVidia Problems

Also this thread - FAQ - Lag Issues - Possible Solutions

Using a NoCD version of Sims2EP9.exe has become a must-have, unfortunately.


Before you post requesting help
Information we need

  1. The -config-log.txt from the Logs folder in the My Documents\EA\The Sims2\ Click "full editor" below to attach a text file.
  2. Your operating System.
  3. What the problem actually is - that will be a picture to show the problem (optional), and accompanying text files that turn up (optional), and a detailed description of what happened, and what you expected to happen.

Sorry, that is a members only option