Flashing blue
#11 16-08-2020 
  • Registered
  • 1
  • 9
Have you downloaded the Graphic Rules already? If not you should do that http://www.leefish.nl/mybb/showthread.php?tid=5446 , you can also edit the Smooth Edges function in your GraphicsRules.sgr file Documents / Ea Games / The Sims 2 (Latest Expansion or Stuff Pack installed) / TS Data / Res / Config and do this :

Copy the file before changing it! Open the file with a text editor e.g. "Notepad" and press ctrl + F to search all appearances of "enumerateMultisampleLevels" and change "false" to "true".Make sure each time "enumerateMultisampleLevels" appears it has "true" next to it. (from https://answers.ea.com/t5/Other-The-Sims...p/3194991)

#12 16-08-2020 
@altanna - Be very careful if you use the Graphic Rules Maker - it is known to mess up with Win10 and the UC!!! Some people can use it with success, but many have had terrible results. Just be warned. I don't know enough to tell you more.

@hebelkau - That thread you linked to for the GRM says right on it in big red letters: DO NOT USE THIS THREAD FOR WINDOWS 10 - there is a new thread for those problems. WINDOWS 10 Thread
Altanna said she has both Win 10 and the UC; also technical stuff doesn't come easy - so if things go wrong, she could be in real trouble. Please be careful when recommending the GRM to people, it has done harm to some.

Maybe the latter link (in red) will be of some help...
And the other info you posted might be something she can use too. Smile

#13 16-08-2020 
Flashing blue is nothing to do with graphics, so do NOT listen to hebelkau! They are throwing random and incorrect things at you, in this thread and the other one, when they have no idea how to trouble shoot windows 10 and UC.

The game is reading repo objects before the main object possibly. Do they flash in the catalog only? Once placed in game are the textures fine? I would try making the main mesh load before the other meshes, which is as simple as renaming the main mesh. If the former, as much as I loathe to say it as it will increase the next load time, deleting the thumbnails could help. And ofc the cache.


Sorry, that is a members only option